
 

 

 

 

06 January 2021 
 

 

www.ufz.de www.ufz.de 

Manual for the creation of low-barrier 
PDF documents 
 

Table of contents 
 

Why is barrier poverty necessary in digital space? ............................................................................ 1 

How do I create low-barrier documents? ........................................................................................... 1 

How do I check documents for accessibility?..................................................................................... 4 

Contact persons at the UFZ .............................................................................................................. 5 

Sources and further links .................................................................................................................. 5 

 
 

Why is enhanced accessibility necessary in digital space?  
 

Access to digitally written information is equally important for all people. For this reason, it is 

necessary to design documents in such a way that everyone, regardless of their abilities, can access 

this information. 

For people with visual impairments, written documents often present a difficulty despite the 

availability of assistive technologies. This is often due to the fact that the documents are not 

structured consistently or the language is not indicated, so that assistance programs cannot interpret 

the document correctly. In addition, low-barrier documents are also well indexed by search engines 

and thus more likely to be found on the Internet. 

The UFZ is by the Ordinance on the Creation of Barrier-Free Information Technology in accordance 

with the Act on Equal Opportunities for Persons with Disabilities (BITV 2.0 of May 2019) encouraged 

to make electronically provided information and services accessible and usable in an appropriate 

manner for people with disabilities. 

How do I create low-barrier documents?  
 

In principle, all employees can create barrier-free documents. In the common word processing 

programs there are tools that facilitate and automate the creation process. It is advisable to ensure 

that the documents are designed to be barrier-free when they are created in Word or other word 

processing programs and to check and make appropriate corrections in Adobe Acrobat Professional. 

An additional check for enhanced accessibility is possible with the PDF Accessibility Checker (PAC 

3) program, which is available free of charge. 
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Microsoft Word: Default settings and criteria 

Required: 

• Document title is available: 

A title helps to better orientate oneself.  

This is how it works: File > Information > right part of screen > Properties > advanced 

properties > Summary tab > Title. 

• The document is structured throughout:  

A consistent structure helps to navigate through the document. The following applies: 

headings are available; the first heading corresponds to outline level 1; subordinate headings 

correspond, for example, to outline level 2; no outline level is skipped. 

This is how it works: Outline view > Select the appropriate level, e.g. "Heading 1". 

• The content of the document is fully tagged:  

That means that all content is tagged for what it is, e.g. as "heading". Parts of a document 

that are not tagged cannot be perceived by assistive technologies or are misinterpreted.  

This is how it works: Styles > Select the appropriate content, e.g. "Standard", "Headline", 

"Headline", "Standard", "Headline", "Headline". Style sheets can also be created by the user. 

Here's how it works: Styles > right mouse button > change > set appropriate properties, e.g. 

"text body". In addition, you can use the "Developer tools" to insert further templates, for 

example for questionnaire queries. This is how it works: File > Options > Customize Ribbon > 

Main Tabs > Confirm Developer Tools. 

• Pictures and graphics are provided with alternative texts:  

To ensure that pictures and graphics can also be perceived by visually impaired persons, an 

alternative text with a corresponding description of the picture or graphic must be available. 

Language outputs for displaying documents read out the alternative text when the image or 

graphic is reached.  

This is how it works: Select graphic > Right mouse button > Format graphic > Layout and 

properties > Alternative text. 

• Texts have sufficient contrast: 

To ensure that texts can be read easily, both from persons with visual impairment and under 

unfavourable lighting conditions, there must be adequate contrast between text colour and 

background colour. The contrast can be checked on the following page: 

http://leserlich.info/werkzeuge/kontrastrechner/. The required information on colour values 

used can be found under Font colour > Other colours > User-defined. 

• Spacing is defined by means of stylesheets:  

Spacing should not be set by means of word wraps. It is better to define spacing precisely 

using style sheets or paragraphs. 

• Tables are designed as simple as possible: 

When checking tables for accessibility, error messages often appear. Hence the tip: make 

tables as simple as possible. This includes:  

1) Defining table headings outside the table as a separate stylesheet 2) Avoid nested table 

cells and linked line and column headings if possible, as this makes it more difficult to assign 

individual table cells to the respective line and column headings. 

• Layout tables are not used: 

We often use tables in Word documents to structure the layout simply. An example of a 

layout table is the arrangement of logos in one column and in a second column the indication 

of the corresponding institution. Unfortunately, it is not possible to create a barrier-free 

http://leserlich.info/werkzeuge/kontrastrechner/
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document this way. It is a bit more complicated to use spacing, columns and anchoring 

images in the text but will yield good layout results. 

• Real footnotes and endnotes are used: 

When checking for accessibility there are sometimes problems with footnotes and endnotes 

in Acrobat. Before attempting to correct the error in Acrobat, the footnotes and endnotes 

should first be recreated in the original Word document and then saved as a PDF. This is 

how it works: Review > Insert footnote / endnote. 

• Language changes are marked: 

For most of us this is a familiar situation: a navigation device reads out the direction in 

German pronunciation when abroad. It's funny, but it makes it more difficult to understand a 

text (e.g. when the French "centre ville" is pronounced "Zentre Wille" in the German version.) 

Now, in order for the screen reader to pronounce the text correctly, words of another 

language must be marked accordingly in the document, such as the English words 

"Sustainability summit" in a German language documents. This is how it works: Check > 

Language > Define language for proof-readers. 

 

Desirable:  

• The document is bookmarked:  

Bookmarks simplify navigation in the document. That's how it works: Mark a text passage > 

Navigation bar "Insert" > Hyperlink > Bookmark > Insert the name of the bookmark, e.g. 

"Annex". Another possibility is a table of contents created in Word. When creating the PDF, 

the settings can now be selected so that the table of contents in the PDF appears as a 

bookmark. 

• Interpretable character encodings:  

To ensure that the characters in the document can be interpreted correctly by assistive 

technologies, there must be a clear assignment to Unicode characters. This is how it works: 

Find code for character in Unicode database (https://unicode-table.com/de/) > select code 

and paste it into Word > Alt + C > Unicode is converted to the character. 
 

Adobe Acrobat Pro: Criteria for post-processing 

Required: 

• Document is marked as "tagged"  

Some screen readers only work correctly if this feature is present in the PDF document.  

This is how it works: Basic settings > Tools > Activate input/output help and flow around by 

creating Adobe PDF with tags 

• Document title is available:  

A title helps to better orientate oneself. 

This is how it works: File > Properties > Description; Title 

• A document language is defined: 

The language of the document should be defined so that screen readers can read the PDF 

document correctly (with the correct pronunciation). 

This is how it works: File > Properties > Advanced; Language  

• Tabulator structure follows document structure:  

When navigating through the PDF document step by step with the Tab key, the information 

https://unicode-table.com/de/
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must be found in the same order as in the document structure.  

This is how it works: Edit > Settings > Accessibility > Document structure for tab order 

• The document is structured and fully tagged in a consistent and logical manner:  

A consistent structure allows targeted navigation through the document. The logical reading 

sequence determines the order in which the contents are transferred to assistive 

technologies. Parts of a document that are not tagged cannot be perceived by assistive 

technologies or are misinterpreted.  

This is how it works: Tools > Input/output Help > TouchUp Reading Direction > Show 

Sequence Window > Edit 

• The document has valid security settings:  

The security settings are set to allow assistive technologies to access the document.  

Here is how to do it: File > Properties > Security > No Security 

• Graphics are provided with alternative texts: 

In order that pictures and graphics can also be perceived by visually impaired persons, an 

alternative text with a corresponding description of the picture or graphic must be available. 

Language outputs for displaying documents read out the alternative text when the image or 

graphic is reached.  

This is how it works: Tools > Input/output help > TouchUp reading direction > Display 

sequence window > Graphic > Right mouse button > Edit alternative text  

• Table descriptions are intended: 

Table descriptions are possible in Word, but they are not transferred when exporting to PDF. 

As it is a criterion for a barrier-free PDF, it must be manually edited in the PDF. This is how it 

works: Order navigation window > Option menu > Show reading-direction window > Then 

right-click on the table label appearing in the top left-hand corner > Then select Edit table 

overview and insert the table description 

 

Desirable:  

• Correct sentence structure of tags/roles:  

To ensure that the tag structure in the PDF document can be interpreted correctly by 

assistive technologies, tags  

must be checked, for example, for the correct sequence of text elements. This is how it 

works: Tools > Accessibility > Reading direction. Subsequent editing (e.g. the sequence) is 

possible with the TouchUp function in Adobe. Here's how it works: Tools > Input/output help 

> TouchUp reading direction > Display sequence window > Edit 

• The document is bookmarked:  

Bookmarks simplify navigation through the PDF document.  

This is how it works: Mark text part > right mouse button > add bookmarks  
 

How do I check documents for accessibility?  
 

Adobe Acrobat 

The Full Review feature in Acrobat checks a PDF for many of the characteristics of low-barrier PDFs. 

You can choose which barrier problems to search for and how to present the results. 

To do this, select Tools > Input/output Help > Full scan > Report options for the type of result display 

(location) > Select scan option > Start scan 
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In addition to the full review, there are other methods for checking PDF accessibility. For example, 

Display > Voice Output can be used to test how the document will be reproduced for readers with 

voice output.  
 

PDF Accessibility Checker 

The PDF Accessibility Checker (PAC 3) can be used to check whether the PDF document meets all 

the characteristics of barrier-free documents. The program can be downloaded from the following 

link on the pages of the “Access for All” foundation which promotes web accessibility for people with 

disabilities: https://www.access-for-all.ch/ch/pdf-werkstatt/pdf-accessibility-checker-pac.html  
 

Colour Contrast Analyser 

Contrasts can be measured with the Colour Contrast Analyser. Open the program and select the 

foreground colour (e.g. of a text or image) with the pipette in the area > Foreground. Then in > the 

background colour. The contrast ratio > contrast ratio should be above 4.5:1 to meet accessibility 

requirements. Link to the program: https://developer.paciellogroup.com/resources/contrastanalyser/ 

Contact person at UFZ  
 

Andreas Staak 

Working Group Internet/ Intranet 

Press and Public Relations Department 

Phone: 0341 235 1632 

andreas.staak@ufz.de 

Sources and further links  
 

General information: 

• https://www.bundesfachstelle-

barrierefreiheit.de/DE/Praxishilfen/Informationstechnik/Barrierearme-PDF/barrierearme-

pdf_node.html (german) 

Legal basis: 

• BITV 2.0: https://www.gesetze-im-internet.de/bitv_2_0/BJNR184300011.html (german) 

• BGG: https://www.gesetze-im-internet.de/englisch_agg/index.html 

Programs: 

• https://www.access-for-all.ch/en/pdf-lab/pdf-accessibility-checker-pac.html 

• https://developer.paciellogroup.com/resources/contrastanalyser/ 

 

https://www.access-for-all.ch/ch/pdf-werkstatt/pdf-accessibility-checker-pac.html
https://developer.paciellogroup.com/resources/contrastanalyser/
https://www.bundesfachstelle-barrierefreiheit.de/DE/Praxishilfen/Informationstechnik/Barrierefreie-PDF/barrierefreie-pdf_node.html
https://www.bundesfachstelle-barrierefreiheit.de/DE/Praxishilfen/Informationstechnik/Barrierefreie-PDF/barrierefreie-pdf_node.html
https://www.bundesfachstelle-barrierefreiheit.de/DE/Praxishilfen/Informationstechnik/Barrierefreie-PDF/barrierefreie-pdf_node.html
https://www.gesetze-im-internet.de/bitv_2_0/BJNR184300011.html
https://www.access-for-all.ch/en/pdf-lab/pdf-accessibility-checker-pac.html
https://developer.paciellogroup.com/resources/contrastanalyser/
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